Log Delivery Outage Across Log Types and Across Regions
Incident Report for Beeswax
Resolved
After further review, we are unfortunately unable to backfill the impacted logs. Please reach out to your AM or CSM if you have any concerns. Apologies for any inconvenience.
Posted Sep 29, 2022 - 14:45 EDT
Update
Upon further investigation into this issue, it appears Win Logs, Attributed Conversion logs, Attributed IP Conversion logs, and Loss logs were not impacted by this log delivery outage.

The logs that were impacted are listed below:

Auction Logs
Bid Logs
Conversion Logs
Segment Logs

The log delivery outage occurred between the following times by region:

US-EAST: 9/29 11:15 am UTC - 9/29 14:32 pm UTC
US_WEST: 9/29 11:15 am UTC - 9/29 14:53 pm UTC
APAC: 9/27 15:32 pm UTC - 9/29 14:54 pm UTC
EU: 9/28 15:10 pm UTC - 9/29 14:52 pm UTC

We are still looking into the possibility of backfilling this log data.
Posted Sep 29, 2022 - 13:30 EDT
Monitoring
Due to an issue with our log delivery pipeline, all log types in all regions have not been delivered as of the below times per region:

US-EAST: 29th September 11:15am UTC
US_WEST: 29th September 11:15am UTC
APAC: 27th: September 15:32pm UTC
EU: 28th September 15:10pm UTC

The issue has been identified and a fix has been deployed. Log delivery has now been restored across regions.

We are looking into the possibility of backfilling this log data.
Posted Sep 29, 2022 - 11:47 EDT
This incident affected: Reporting (Reporting - US East, Reporting - US West, Reporting - EU West, Reporting - AP Northeast).