Conversion Logs Not Delivered from July 22nd 4PM to July 23rd 2PM ET
Incident Report for Beeswax
Resolved
This incident has been resolved. Your CSM will keep you updated on any potential backfills.

Please reach out to Beeswax Support should you have any questions.
Posted Jul 23, 2021 - 16:43 EDT
Identified
Due to an issue with our log delivery pipeline, Conversion Logs were not delivered between July 22nd 4PM and July 23rd 2PM ET. Attributed Conversions and all other log deliveries were unaffected by this issue. Furthermore, Beeswax-performed attribution is queryable in Report Builder for this time range.

We are looking into the possibility of backfilling previous conversions.

We apologize for any inconvenience.
Posted Jul 23, 2021 - 14:52 EDT
This incident affected: Reporting (Reporting - US East).