Banner Creatives Incorrectly Flagged as Suspicious by Confiant
Incident Report for Beeswax
Resolved
Creatives have not been incorrectly flagged as suspicious by Confiant as of yesterday, 1:12 PM ET. We continue to resubmit any creative that may have been incorrectly flagged.

Please reach out to Beeswax Support should you have any questions.
Posted Sep 23, 2021 - 18:07 EDT
Monitoring
Banner creatives that were created or updated between 12:35 PM to 1:12 PM ET may have been incorrectly flagged as suspicious by Confiant. Confiant has since resolved the issue and is correctly auditing creatives moving forward.

We are working to update any affected creatives to remove the suspicious flag. In the interim, you may update the creative or re-create it in order to resubmit the creative for audit.

We apologize for the inconvenience.
Posted Sep 22, 2021 - 15:35 EDT
This incident affected: Buzz UI and API.