Impressions underreported in Batched Win Logs and Report Builder starting September 15th, 14:00 EDT
Incident Report for Beeswax
Resolved
This incident has been resolved. We have backfilled the missing data in our Reporting suite.

As for Win Logs, you should receive the missing impression data in your next batch with the correct timestamp; not in the "backfill/" directory as previously stated.

We apologize for any inconvenience.
Posted Sep 16, 2020 - 19:30 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.

Win log backfills will be performed shortly after we have confirmed the fix and will be backfilled to the "backfill/" directory in S3.
Posted Sep 16, 2020 - 12:08 EDT
Identified
As of 14:00 EDT on September 15th, impressions are underreported in batched win logs and the Reporting suite. We will backfill the data for the Reporting suite, and win logs will be backfilled to the "backfill/" directory in S3. A fix has already been identified and we will provide an update once completed.

Real-time Win Logs (both joined and unjoined) and Metamarkets Bids & Wins reporting are unaffected and will not require a backfill.

We apologize for any inconvenience.
Posted Sep 16, 2020 - 08:58 EDT
This incident affected: Reporting (Reporting - US East, Reporting - US West, Reporting - EU West, Reporting - AP Northeast).