Traffic Turned Off in US-WEST
Incident Report for Beeswax
Resolved
A fix has been implemented and traffic has been restored in US-WEST as of 6:30 PM ET.
Posted Jun 08, 2021 - 19:15 EDT
Identified
Due to an issue with our user data component, we are proactively turning off traffic in US-WEST as of 5 PM ET until the issue is resolved.

We will provide more details as they become available.

We apologize for the inconvenience.
Posted Jun 08, 2021 - 17:53 EDT
This incident affected: Bidding (Bidding - US West).