LiveRamp 1P Segment Upload Delays

Incident Report for Beeswax

Resolved

This incident has been resolved. Thank you for your patience.
Posted Jun 26, 2025 - 15:39 EDT

Identified

The issue has been identified. We are communicating with our 3P data provider to resolve, and will provide an update as soon as available.
Posted Jun 24, 2025 - 17:01 EDT

Investigating

We're experiencing an issue blocking ingestion of 1st-party segments distributed via LiveRamp. We're working with our 3rd-party data provider to resolve this and appreciate your patience.
Posted Jun 24, 2025 - 15:44 EDT
This incident affected: User Data (User Data - US East, User Data - US West, User Data - EU West).