Investigating Drop-Off in TruOptik User Counts

Incident Report for Beeswax

Resolved

TruOptik user counts are now fully populated.
Posted Sep 26, 2023 - 11:46 EDT

Update

TruOptik Segments are continuing to repopulate, however, processing is taking longer than initially estimated. We are now projecting EOD 9/26 for full repopulation. Please refer to displayed Segment Counts for current segment size of individual segments.
Posted Sep 25, 2023 - 12:31 EDT

Monitoring

An update has been implemented and we are seeing TruOptik user counts repopulate. We expect counts to be fully populated by 9/24.
Posted Sep 23, 2023 - 14:47 EDT

Investigating

A number of TruOptik segments have experienced steep drop-offs in underlying user counts. We are working with TruOptik to understand why and address accordingly. In the meantime, if experiencing delivery issues related to TruOptik segments we would recommend checking the user counts associated with the Segment and selecting alternate segments.
Posted Sep 21, 2023 - 15:49 EDT