Investigating Drop in Scale for TruOptik Segments
Incident Report for Beeswax
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 13:37 EST
Monitoring
TruOptik has pushed refreshed data, which is actively being ingested. We estimate TruOptik segments will be at full scale by midnight tonight (1/19/24).
Posted Jan 19, 2024 - 16:32 EST
Identified
We are working with TruOptik to revert a change in how data is sent to Beeswax that is blocking ingestion. Until this is corrected we expect TruOptik scale to continue to drop and would advise utilizing alternate data providers if possible until the issue is resolved.
Posted Jan 17, 2024 - 18:15 EST
Investigating
We have identified unexpected decreases in scale for TruOptik Segments. We are investigating and will provide further updates as available. In the meantime, if Line Items targeting TruOptik Segments are experiencing decreases in bidding we would suggest exploring alternate/additional segments.
Posted Jan 17, 2024 - 16:33 EST
This incident affected: User Data (User Data - US East, User Data - US West).