Authentication Issues

Incident Report for Beeswax

Resolved

Please refer to this alert for updates https://status.beeswax.com/incidents/skdzdxgv7p6f Thank you
Posted Jul 16, 2025 - 14:10 EDT

Investigating

We are receiving reports that individuals are unable to stay logged into the UI. Engineering teams are investigating with urgency.
Posted Jul 16, 2025 - 13:41 EDT
This incident affected: Buzz UI and API.