Delays in New Line Items/Edits to Line Items Being Recognized
Incident Report for Beeswax
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 17:32 EST
Identified
We are currently experiencing delays in incremental line items or edits to existing being recognized by our serving architecture. Beeswax and AWS teams are actively investigating and we will provide further updates as available. Serving of existing Line Items is not impacted.
Posted Feb 01, 2024 - 17:28 EST
This incident affected: Buzz UI and API.