Custom Lists Stale Since 12/13
Incident Report for Beeswax
Resolved
This incident is now resolved. Custom Lists have resumed normal upload cadence.
Posted Dec 15, 2023 - 20:31 EST
Identified
We have identified an issue were custom list uploads or modifications made 12/13 and onwards are being processed with high latency. A solution is being deployed and further updates will be provided once available.
Posted Dec 15, 2023 - 14:50 EST
This incident affected: Bidding (Bidding - US East, Bidding - US West, Bidding - EU West, Bidding - AP Northeast).