Comscore Segments Paused in EU-West
Incident Report for Beeswax
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 12:15 EDT
Identified
We are aware of an issue causing Comscore Augmentation to fail in EU-West. Comscore segments are temporarily paused in the region while we investigate. Further updates will be provided as available.
Posted Jul 10, 2024 - 10:40 EDT
This incident affected: Bidding (Bidding - EU West).