Investigating Transient UI Timeouts

Incident Report for Beeswax

Resolved

This incident has been resolved and the UI is now stable. Over the coming days further deployments will be made to prevent similar third party issues being able to impact Beeswax systems in the future.
Posted Sep 19, 2023 - 16:35 EDT

Identified

We have identified an external issue causing transient timeouts for the Beeswax UI and are working with AWS Support to resolve the issue.
Posted Sep 15, 2023 - 14:28 EDT

Investigating

We are aware of and investigating transient access issues with the Beeswax UI. We are not aware of any other services impacted at this time. Further updates will be provided as the investigation proceeds.
Posted Sep 15, 2023 - 12:53 EDT
This incident affected: Buzz UI and API.