Real Time Bidding Stats Not Populating as of 8 AM ET
Incident Report for Beeswax
Resolved
This incident has been resolved.

We apologize for any inconvenience.
Posted Oct 22, 2020 - 17:03 EDT
Investigating
As of 8 AM ET, the Line Item Real Time Bidding Stats are not populating as expected. Please note that this is not affecting delivery or reporting.

We apologize for any inconvenience.
Posted Oct 22, 2020 - 11:31 EDT
This incident affected: Buzz UI and API.