3P Issue Causing UI and API Reporting Intermittent Failures
Incident Report for Beeswax
Monitoring
Our Engineering has implemented a fix, and we are actively monitoring the system. We will provide an update as soon as we confirm stability.
Posted Nov 14, 2024 - 14:14 EST
Identified
Our engineers have identified the cause of the error and are working towards a resolution.
Posted Oct 23, 2024 - 09:51 EDT
Investigating
We are aware of a third-party issue causing UI and API reporting to intermittently fail. We are working diligently to fix this issue. Updates will be shared as they become available.
Posted Oct 22, 2024 - 16:47 EDT
This incident affects: Buzz UI and API.