Investigating Intermittent Authorization Issues
Incident Report for Beeswax
Resolved
This incident has been resolved. Users should no longer be experiencing issues with authorization into the Beeswax platform.
Posted Dec 18, 2023 - 18:10 EST
Monitoring
We have deployed a fix and are seeing errors resolve. We are monitoring to ensure access is now stable and the issue is fully resolved.
Posted Dec 18, 2023 - 17:57 EST
Investigating
We are aware of and investigating intermittent issues with Beeswax UI/API authorizations that may cause some users to be unexpectedly logged out. An investigation is underway and further details will be provided as available.
Posted Dec 18, 2023 - 17:17 EST
This incident affected: Buzz UI and API.