Monitoring Tools Degradation
Incident Report for Beeswax
Resolved
This issue has been resolved as of 5:45 PM EDT.

We apologize for any inconvenience this may have caused.
Posted Jun 09, 2021 - 17:56 EDT
Identified
For customers that rely on the Monitoring Tools for traffic, bidding agents, and augmentors, please be advised that the metrics may be unreliable for US-EAST-1 as of 2 PM EDT. We are working as quickly as possible to fix the issue. Please note that traffic and bidding are unaffected.

We apologize for any inconvenience.
Posted Jun 09, 2021 - 17:37 EDT
This incident affected: Reporting (Reporting - US East).