Segment Uploads Processing with Moderate Delays
Incident Report for Beeswax
Resolved
This incident is fully resolved and Segment Uploads are processing at typical speeds.
Posted Nov 04, 2023 - 18:37 EDT
Monitoring
Segment Upload queue processing is progressing and expected to be fully caught up for both first and third party segments within 24 hours.
Posted Nov 03, 2023 - 17:30 EDT
Identified
We have identified and corrected an issue which has caused slowdowns in the Segment Upload queue beginning ~12PM 11/2. Uploads made since are currently being reprocessed and we will provide further updates as the queue progresses.
Posted Nov 03, 2023 - 15:49 EDT
This incident affected: User Data (User Data - US East, User Data - US West, User Data - EU West, User Data - AP Northeast).