Intermittent Error Impacting the Reporting/async-results API Endpoint

Incident Report for Beeswax

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 21:45 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2025 - 17:03 EST

Update

We are continuing to investigate this issue.
Posted Feb 03, 2025 - 14:34 EST

Investigating

We are investigating an intermittent error, occurring since 11:38 AM EST 1/31/25, causing customers to receive empty objects when fetching reports from the reporting/async-results API. Other endpoints and in-UI reporting are not impacted. Updates will follow as available.
Posted Feb 03, 2025 - 14:31 EST
This incident affected: Reporting (Reporting - US East, Reporting - US West, Reporting - EU West, Reporting - AP Northeast).