Investigating Issue with App/Domain Exclusion Lists
Incident Report for Beeswax
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 11:09 EDT
Identified
We are aware of an issue where App/Domain exclusion lists are not being fully recognized in QPS filtering. We are investigating and will provide updates as available.
Posted Sep 27, 2023 - 13:46 EDT