Campaign and Line Item Access Issues

Incident Report for Beeswax

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 10:28 EDT

Monitoring

An issue resulting in loading errors for campaigns and line items, including API calls, was detected beginning at approximately 10:00 PM EST on March 10th. A fix has been deployed and we are monitoring results.
Posted Mar 11, 2025 - 04:13 EDT
This incident affected: Buzz UI and API.