Underdelivery When Using Liveramp Segments
Incident Report for Beeswax
Resolved
A fix has been instituted and LiveRamp segments are delivering at full volume again. Thank you for your patience as we worked to resolve this issue.
Posted Oct 22, 2020 - 21:17 EDT
Identified
We have identified an issue that is causing underdelivery when targeting Liveramp segments as of October 20th. We are working to resolve this issue as quickly as possible.

We apologize for any inconvenience.
Posted Oct 22, 2020 - 18:04 EDT
This incident affected: User Data (User Data - US East, User Data - US West).