Xandr Traffic Paused
Incident Report for Beeswax
Resolved
Xandr officially confirmed that the traffic is stable.
Posted Apr 25, 2024 - 13:54 EDT
Monitoring
Traffic is back live as of 10PM UTC last night and Xandr is monitoring.
Posted Apr 24, 2024 - 14:33 EDT
Identified
Xandr (Appnexus) has notified Beeswax they are experiencing an issue which is preventing them from sending traffic since ~14:30 EST. They are actively investigating and we will provide further updates as received.
Posted Apr 23, 2024 - 17:30 EDT
This incident affected: Bidding (Bidding - US East, Bidding - US West, Bidding - EU West, Bidding - AP Northeast).