Impression Backfill Notification: Bid Performance Report

Incident Report for Beeswax

Resolved

The backfill is complete and verified. The incident has now been resolved. Thank you.
Posted Mar 08, 2025 - 14:10 EST

Monitoring

We've identified an issue causing impression data to be underreported in the Bid Performance Report, beginning 03/04 approximately 12pm EST. We've deployed a fix and working on backfilling the data
Posted Mar 08, 2025 - 13:03 EST
This incident affected: Reporting (Reporting - US East, Reporting - US West, Reporting - EU West, Reporting - AP Northeast).