Report Builder Appearing Cut Off on Screen
Incident Report for Beeswax
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 14:31 EST
Identified
We are aware of investigating an issue where Report Builder may appear cut off on screen for some users. This is a cosmetic issue and underlying reporting is not impacted.
Posted Feb 06, 2024 - 19:17 EST
This incident affected: Buzz UI and API.