Investigating an Issue with First Party Segments
Incident Report for Beeswax
Resolved
Further investigation has shown that Segments were and are functioning as expected.
Posted Sep 27, 2023 - 15:13 EDT
Identified
We have identified an issue where First Party Segments displaying user counts may not be populated on the backend. We are investigating and will provide further updates as available.
Posted Sep 27, 2023 - 13:21 EDT
This incident affected: User Data (User Data - US East, User Data - US West, User Data - EU West, User Data - AP Northeast).