Delays in line item activation

Incident Report for Beeswax

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 12:56 EDT

Monitoring

This incident has been resolved.
Posted Apr 02, 2025 - 10:55 EDT

Investigating

Some line items are delayed in activation. We are actively testing a fix for the issue and will follow up once resolved.
Posted Apr 02, 2025 - 09:54 EDT
This incident affected: Bidding (Bidding - US East, Bidding - US West, Bidding - EU West, Bidding - AP Northeast).