Users Experiencing Authentication Errors
Incident Report for Beeswax
Resolved
Authentication errors have been fully resolved.
Posted Mar 26, 2024 - 11:30 EDT
Identified
A potential solution to authentication issues has been identified and is in the process of being deployed.
Posted Mar 26, 2024 - 10:19 EDT
Investigating
We are aware of an issue causing some users to receive the Authentication Error "Incorrect Authentication Credentials". We are investigating and will provide further updates as available.
Posted Mar 26, 2024 - 09:12 EDT
Monitoring
We believe this issue to now be resolved. Please report any reoccurrence to support@beeswax.com or your respective account team.
Posted Mar 25, 2024 - 21:19 EDT
Investigating
We are aware of an issue causing some users to receive the Authentication Error "Incorrect Authentication Credentials". We are investigating and will provide further updates as available.
Posted Mar 25, 2024 - 19:04 EDT
This incident affected: Buzz UI and API.